cancel
Showing results for 
Search instead for 
Did you mean: 

Installation & Varnish Test for extension failing with cache conflict error

Highlighted

Installation & Varnish Test for extension failing with cache conflict error

Hello,

 

We've built a payment extension on Magento 2 CE for GooglePay which works fine on our server running Magento CE v2.3.3 but when we tried to submit the extension to the Magento2 marketplace, the technical evaluation fails with the following message:

Problem 1
- cache/apcu-adapter 1.0.0 conflicts with cache/cache[0.4.0].
- cache/apcu-adapter 1.0.0 conflicts with cache/cache[0.4.0].
- cache/apcu-adapter 1.0.0 conflicts with cache/cache[0.4.0].
- cybersource/rest-client-php 0.0.6 requires cache/apcu-adapter 1.0.0 -> satisfiable by cache/apcu-adapter[1.0.0].

We are using cybersource/rest-client-php 0.0.6 which has a dependency on  cache/apcu-adapter but I am unable to figure out where cache/cache is used within Magento2.

 

Any idea how I can resolve this?

 

Thanks!