cancel
Showing results for 
Search instead for 
Did you mean: 

upload the extension package for version 1.4.x

upload the extension package for version 1.4.x

When I tried to upload an extension I got error "Pear format of package not supported. User latest Magento 1.x version for create package" . I have tried to created the package with both 1.4.x and 1.9.x but in both case the pear package not accepted by Magento connect also in 1.9 the uri channel "connect.magentocommerce.com/community" is not supported.

 

Please help me to sort out the issue.

 

Thank you

2 REPLIES

Re: upload the extension package for version 1.4.x

Hi,

 

The reason my Magento connect is not supporting your extension because you have to follow the rules of Magento Connects otherwise he will not allow to put your extension.

 

I can help you.

 

 

Re: upload the extension package for version 1.4.x

I got the same error, anyone know how to fix it ?