cancel
Showing results for 
Search instead for 
Did you mean: 

How to fix this error before installing Magento. PHP Settings Check

How to fix this error before installing Magento. PHP Settings Check

Please help me how to fix 

PHP Settings Check *

Your PHP Version is 5.6.27-he.0, but always_populate_raw_post_data = 0. $HTTP_RAW_POST_DATA is deprecated from PHP 5.6 onwards and will be removed in PHP 7.0. This will stop the installer from running. Please open your php.ini file and set always_populate_raw_post_data to -1. If you need more help please call your hosting provider.

 

update has been done and loading http://localhost/phpinfo.php shows 

PHP Version 7.0.11

 

but Magento installer does not sees it.

 

What is missing?

 

Thanks, 

Best Regards

Bidzina

Tags (1)