cancel
Showing results for 
Search instead for 
Did you mean: 

I apply the patch SUPEE-1533 and SUPEE-5344

I apply the patch SUPEE-1533 and SUPEE-5344

Hi I apply the patch SUPEE-1533 and SUPEE-5344 , But still my website vulnerable , It showing checking " Something went wrong. Please try again."  while test this via http://magento.com/security-patch.   Thanks
1 REPLY

Re: I apply the patch SUPEE-1533 and SUPEE-5344

If you've successfully installed the patches and the files patched by each SUPEE patch are showing in app/etc/applied.patches.list then you need to complete the patch install by clearing the Magento Cache and recompiling.

The running code is not changed until the cache is cleared and the compiler codebase reinitialized by recompile.