cancel
Showing results for 
Search instead for 
Did you mean: 

Running Magento 1.9 and Magento 2 on the same server

Running Magento 1.9 and Magento 2 on the same server

As Magento 2 gets more and more airtime it is become relavent to start working with Magento 2. As this is not ready for production, my development environment is still setup with php 5.5. My problem that I am facing is that Magento 2 is recommeneded to run on php 5.6 but Magento 1.9 is not compatable with php 5.6. Does anyone have a workaround. Does Magento have any plans to update Magento 1.9 to support php 5.6.

Tags (2)
1 REPLY

Re: Running Magento 1.9 and Magento 2 on the same server

As you know, magento 1 support php 5.5  and you can check too that magento 2 has minimum requirement php 5.5.

https://github.com/magento/magento2

 

 

Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: http://magento.com/help/documentation