cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 新手问题

Magento 新手问题

大家好:

       本人因为工作需要所以开始接触magento,我想知道我应该如何安装magento。是否需要提前安装php和mysql。而且我看官网上的系统要求只能运行在linux下,magento是否可以运行在windows下呢?

4 REPLIES

Re: Magento 新手问题

这里有个链接http://magento.com/resources/system-requirements, 里面说到系统要求:

Operating System
  • Linux x86-64
Web Server
  • Apache 2.x
  • Nginx 1.7.x
Database
  • MySQL 5.6 (Oracle or Percona)
PHP
  • PHP 5.4
  • PHP 5.5
SSL
  • A valid security certificate is required for HTTPS.
  • Self-signed SSL certificates are not supported.

 

Re: Magento 新手问题

Re: Magento 新手问题

可以运行在windows下,完全没有问题。 要装好web server, php 和 mysql, 推荐你用WAMPServer所有需要的给你一起装好

Re: Magento 新手问题

windows 沒問題,我用XAMPP來裝