cancel
Showing results for 
Search instead for 
Did you mean: 

Probleem met upgrade Magento 1.9.3.4

SOLVED

Probleem met upgrade Magento 1.9.3.4

Hallo,

 

als ik de update van Magento wil uitvoeren naar 1.9.3.4 krijg ik de volgende erros;

  The following errors were found :

  • Required PHP version less than 7.0.0 AND found version is : 7.1.7 

Weet iemand of dit op te lossen is. Ik wil voor de veiligheid eigenlijk wel php 7.1.7 blijven draaien. 

1 REPLY

Re: Probleem met upgrade Magento 1.9.3.4

Tja... Magento 1.x dateert natuurlijk uit de tijd dat PHP 7 nog niet bestond. Het zal daarom out-of-the-box nooit op PHP 7 gaan draaien.

 

Gelukkig zijn ze bij Inchoo bezig geweest met de PHP 7 compatibiliteit. Je kunt op Github een PHP 7 module vinden. Let wel: niet alle externe modules werken daarmee, dus je zult altijd je shop moeten nalopen.