cancel
Showing results for 
Search instead for 
Did you mean: 

Pack FR 1.9

Pack FR 1.9

Bonjour à toute la communauté,
comme beaucoup de personnes l'ont fait remarqué il n'y avait plus de suivi de traduction dans les versions Magento depuis la 1.7 par manque de temps et de projet personnel du team official de traduction.

Me retrouvant tout seul j'ai dû le faire pendant mon temps libre, et maintenant je vous propose le pack FR pour Magento 1.9, 1.9.1, 1.9.1.1 avec tous les emails transactionnel Responsive

Vous trouverez le pack sur ce site en cliquant ici !

En respect avec l'esprit du début et des anciens traducteurs, je mettrai toujours a disposition la gratuité du PACK FR Magento CE sur le site BKM.uno
Si vous le souhaitez il propose de vous faire l'installation mais payante (pas obligatoire!)

N'hésitez pas à me donner vos avis !

ps: version 2.0 en étude

Tags (1)
9 REPLIES

Re: Pack FR 1.9

terrible Smiley Happy merci !!

Re: Pack FR 1.9

De rien, n'hésite pas a donner ton avis sur le pack pour l'améliorer si besoin ! Smiley Wink

Re: Pack FR 1.9

Bonjour et merci pour les travaux accomplis.

 

Tout nouveau sur Magento, je suis à la recherche d'un pack Français si il existe pour la version 1.9.2.1

A vous lire.

 

Bruno

Tags (1)

Re: Pack FR 1.9

Bonjour BSD31, il suffit d'aller sur le lien pour récupérer le pack FR et celui-ci est compatible avec toutes les version1.9.x

bonne journée ;o)

Re: Pack FR 1.9

Merci.

C'est impeccable !

Re: Pack FR 1.9

Bonjour, 

 

Je suis également tout nouveau sur MAGENTO. 

 

Pouvez-vous me dire où doit-on déposer le dossier de l'extension ?

 

Merci de votre aide.

 

Hugo

Re: Pack FR 1.9

Bonjour,

 

je n'arrive pas à installer le pack FR 1.9 message d'erreur invalide .

Re: Pack FR 1.9

 

J, n'arrive pas à installer le pack Fr

 

ONNECT ERROR: Package file is invalid
Invalid package name, allowed: [a-zA-Z0-9_-] chars
Invalid version, should be like: x.x.x
Invalid stability
Invalid date, should be YYYY-DD-MM
Invalid channel URL
Empty authors section
Empty package contents section

Re: Pack FR 1.9

@Denis BKM

Merci pour cette traduction

 

@walidzammali

Le plus simple pour l'installer est de le faire par FTP.

www.webauxilium.com