cancel
Showing results for 
Search instead for 
Did you mean: 

M2 update from 2.1 to 2.1.1 with Web Setup Wizard

M2 update from 2.1 to 2.1.1 with Web Setup Wizard

Hi,

 

when I try to update the Magento 2.1 to 2.1.1 and start the Readiness Check I get an Error.

All is fine without one thing:

 

Check Component Dependency

We found conflicting component dependencies.

 

Cronjob, PHPversion and all other tests are fine.

 

TYIA

3 REPLIES

Re: M2 update from 2.1 to 2.1.1 with Web Setup Wizard

The message We found conflicting component dependencies displays if Composer cannot determine which components to install or update. To resolve component dependency issues, you should be a technical person who thoroughly understands how Composer works. Typically, component dependency conflicts result from someone manually editing the Magento 2  composer.json file. It can also be caused by third-party modules that depend on earlier Magento components than the ones you have installed. You should read the article http://devdocs.magento.com/guides/v2.0/comp-mgr/trouble/cman/component-depend.html. If It is not solved, you can check Magento upgrade 2.1

Re: M2 update from 2.1 to 2.1.1 with Web Setup Wizard

Well, thank you for this answer but I still have this problem. Is there an other way to update the M2.1 to M2.1.1? I dont think its an option to set up a new shop and import the data with the tool you already postet.

Re: M2 update from 2.1 to 2.1.1 with Web Setup Wizard

It is my fault. Hope you find the best way to solve your problem.