cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 1.9 Kategorie (Backend) Problem

Magento 1.9 Kategorie (Backend) Problem

Hallo liebe Magento Gemeinde, 

 

ich wollte vorhin neue Kategorien anlegen. Da ist mir aufgefallen das nicht alle Tabs ( heißen die so ? ) angezeigt werden. Somit ist eine Anlage neuer Kategorien unmöglich, da keine Angaben mangels fehlender Eingabefelder möglich ist. 

 


live.JPG

In der Staging Umgebung, die ca. einen stand von vor 2 Wochen hat ist es wie gewohnt. Da ich nichts an den Einstellungen geändert habebin ich etwas verwirrt und bekomme es einfach nicht gelöst. 

 

So sieht es normalerweise aus: 

staging.JPG

 

Hat hier jemand einen Rat für mich, woran es liegen kann ? 

2 REPLIES

Re: Magento 1.9 Kategorie (Backend) Problem

Hi,

sind da irgendwelche Fremdmodule installiert?

Was sagen die einschlägigen Logfiles (magento, PHP usw.)?

Freundliche Grüße aus Köln / Best Regards from Cologne, Andreas Mautz [Head of IT @ webvisum | Firegento e.V. board member]

Re: Magento 1.9 Kategorie (Backend) Problem

Hallo, 

 

danke für die Antwort. 

Fremdmodule sind Installiert. Das aber schon seit längeren.

Neuinstallationen hat es  in der letzen Zeit nicht gegeben. Es hat auch immer alles funktioniert mit den Modulen. 

 

In den Log Files ist nicht vorhanden ( Sind aktiv).  

 

Ich benutze den EmagicOne Store Manager. Ich vermute das es an dem automatischen Import liegt. Ich bin mir da aber noch nicht ganz sicher. 

 

Als ich eine ältere Datenbank installiert hatte, waren wieder alle Felder vorhanden. Heute Morgen ist mir aufgefallen das die Felder wieder Weg sind. Beim Storemanager erscheint auch die Meldung " Magento Version nicht unterstützt". ( Auf einem anderen Rechner mit den gleichen Einstellungen des Store Managers erscheint die Meldung nicht). 

 

Gibt es eine Möglichkeit die Datenbankfelder neu zu laden oder ähnliches ? Sodass die Felder erstmal wieder verfügbar sind ? 

Danke schon mal für die Antwort und Hilfe!