cancel
Showing results for 
Search instead for 
Did you mean: 

PHP Probleme

PHP Probleme

Moin und zwar geht es um folgendes.

 

OS = Ubuntu 16.04

Plesk Onyx 17

Webserver Nginx

PHP Version 7.0.27 fpm

Ich habe die System vorraussetzungen sonst hätte Plesk es nicht installiert und die geforderten php extensions sind enabled. siehe Bilder:

 

561da359ead9e4aacf4f2a3bd49ca9Wenn ich nun aber eine extension von Magento installieren möchte um das ganze endlich auf deutsch zu haben, also das Backend und Frontend so kriege ich beim ready check die fehlermeldung das genau das fehlt.

4293a2aabdIch bitte um hilfe ich verzweifle langsam, ach ja Magento version 2.1.0.

 

Vielen dank im vorraus

2 REPLIES

Re: PHP Probleme

Hallo @drophax,

 

was steht in Deiner php.ini bzw. php7.0.ini etc?

 

Zum anderen kann ich Dir nur aus eigener Erfahrung den Tip geben, sämtliche Installationen über Composer abzuwickeln. Anleitungen findet man reichlich.

 

Installationen über das Backend haben mich anfangs selbst unendlich und unnötig Nerven gekostet, bin da komplett von ab.

 

MfG George

Re: PHP Probleme

Was benutzt dein Plesk als System PHP-Version ? Ich hatte da genau die gleichen Schwierigkeiten anfangs. 

 

Ich habe zum Schluss alles über die Console installiert mit diesem Zusatz vor jedem Befehl:

 

export PATH=/opt/plesk/php/7.0/bin:$path; 

 

Durch den Check komme ich auch nicht durch. Der Shop ist aktuell Live und läuft problemlos. Ich hoffe ich konnte dir etwas weiter helfen.