cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-6788

SUPEE-6788

Hallo zusammen,

gestern hatte ich eine Benachrichtigung von Magento erhalten, dass es oben stehendes Update gibt und es dringend eingespielt werden soll. Auf der Homepage aber finde ich es nicht. Oder habe ich es übersehen?

Viele Grüße

Björn

14 REPLIES

Re: SUPEE-6788

Hallo,

Ja, das update steht noch nicht zum download bereit. Soll aber heute noch kommen.

 

Bitte beachten Sie dass dieses Update die Rückwärtskompatiblität bricht.

Möglicherweise funktionieren extensions nach dem Update nicht mehr.

Vorher also auf jeden Fall testen.

 

viel Erfolg

Mit freundlichen Grüßen, Sebastian Keutmeier

Re: SUPEE-6788

Die Antwort ging aber schnell! Und ich dachte schon, ich hätte das Update übersehen Smiley Wink!

Re: SUPEE-6788

Der neueste Stand ist, dass das Update nächste Woche veröffentlicht werden soll.

Es wird überarbeitet, damit die Rückwärtskompatibiliät mit Extensions besser gewährleistet ist.

-----
Anna from E-CONOMIX

Re: SUPEE-6788

Besten Dank Smiley Happy! Habe nämlich vorhin wieder vergeblich danach gesucht Smiley Wink! Aber nun denke ich einmal, dass es eine erneute Benachrichtigung seitens Magento gibt, wenn etwas zu tun ist.

Re: SUPEE-6788

Ah,

Jetzt ist die neue Version freigegeben.

Leider immer noch mit Schwierigkeiten bei der Kompatiblität

https://magento.com/security/patches/supee-6788-technical-details

Mit freundlichen Grüßen, Sebastian Keutmeier

Re: SUPEE-6788

Bedeutet das, dass ältere Versionen (< 1.7.x.x) nicht betroffen sind oder einfach nicht mehr unterstützt werden?

Re: SUPEE-6788

Das bedeutet dass viele Extensions die jetzt funktionieren, nach der Installation des Patches nicht mehr funktionieren.

Siehe:

https://www.maxanoo.com/magento-community-1-9-2-2-und-supee-6788-sicherheitspatch/

 

https://magento.com/security/patches/supee-6788-technical-details

 

https://docs.google.com/spreadsheets/d/1LHJL6D6xm3vD349DJsDF88FBI_6PZvx_u3FioC_1-rg/htmlview?pli=1&s...

 

 

Mit freundlichen Grüßen, Sebastian Keutmeier

Re: SUPEE-6788

Besten Dank für dein promptes Feedback, Sebastian! Ich habe mich auch schon auf deinen Seiten umgesehen. Trotzdem verstehe ich nicht, warum beispielsweise für 1.5 oder jünger kein Update bereitgestellt wird?

Re: SUPEE-6788

um es kurz zu sagen:

es ist einfach zu alt.

 

Für Windows 95 gibts ja auch keine updates mehr Smiley Wink

Mit freundlichen Grüßen, Sebastian Keutmeier