Showing results for 
Search instead for 
Did you mean: 

Error While Installing Extensions


Error While Installing Extensions

Hi There,


I am very new to Magento, I am facing an below error  while Installing our extension,

"CONNECT ERROR: Package community/worldnet_payment 1.2.0: requires PHP version >= 5.4.0 and <= 5.5.0 current is: 5.5.9-1ubuntu4.16".


It seems while packaging our module I mentioned the 5.5 max version of php.

Is it possible to edit our packaged file or any other solution


Please guide me in this regard, I will really appreciate this.



Namita Kapoor



Re: Error While Installing Extensions

Hi @WorldNet TPS


While packaging the extension you have to specify the dependencies. In your case you have defined php dependency on 5.4.0 - 5.5.0 versions.



1) You can start from beginning and repack your extension.


2) You might have the packaged extension with you on your Magento var/connect/  folder. In that package one file "package.xml" should be there.


edit the php version in this line and then you can resubmit the extension.

Problem Solved Click Accept as Solution!:Magento Community India Forum

Re: Error While Installing Extensions

Hey Thank you so much for your response.

I really appreciate this.

Kind Regards,

Re: Error While Installing Extensions

did that fix it for you Smiley Happy

Magento Extensions and Services Provider

Best Rated Extensions
Top Notch Support and Service