cancel
Showing results for 
Search instead for 
Did you mean: 

i have upgraded my Magento in 1.9 to 2.0 after upgraded i have face same issue

i have upgraded my Magento in 1.9 to 2.0 after upgraded i have face same issue

There has been an error processing your request

 

Please upgrade your database: Run "bin/magento setup:upgrade" from the Magento root directory. 
The following modules are outdated:
Magento_Theme schema: current version - 2.0.1, required version - 2.0.0
Magento_Theme data: current version - 2.0.1, required version - 2.0.0
Magento_Customer schema: current version - 2.0.7, required version - 2.0.6
Magento_Customer data: current version - 2.0.7, required version - 2.0.6
Magento_Cms schema: current version - 2.0.1, required version - 2.0.0
Magento_Cms data: current version - 2.0.1, required version - 2.0.0
Tags (1)
2 REPLIES

Re: i have upgraded my Magento in 1.9 to 2.0 after upgraded i have face same issue

Hi @nijalnsit

Did you try to run following command on magento root directory php bin/magento setup:upgrade as mentioned in the error message?

---
Problem Solved Click Accept as Solution!:Magento Community India Forum

Re: i have upgraded my Magento in 1.9 to 2.0 after upgraded i have face same issue

upgrading from >1.9 to 2.0.x you also need to whitelist blocks in System -> permissions -> blocks.