cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find German language pack for Magento 1.9.2

New Contributor

Can't find German language pack for Magento 1.9.2

Hi,

 

When searching for German language pack to install on 1.9.2.1

I only find a language pack compatible for Magento 2. Should I download it anyway? Or where else should I download the German language pack to install for German Storeview?

 

Any help is much appreciated!

2 REPLIES
New Member

Re: Can't find German language pack for Magento 1.9.2

Same Problem here... Magento 1.9.3

Highlighted
4 x Certified

Re: Can't find German language pack for Magento 1.9.2

Hi,

 

Maybe this package helps you: https://github.com/riconeitzel/German_LocalePack_de_DE