cancel
Showing results for 
Search instead for 
Did you mean: 

Error in installing extension on localhost xampp

Error in installing extension on localhost xampp

please give me right and easy answer i have already searched many methods and posts tutorials but not found any proper solution.............

  • community/Bassi_Imageslider: SSL certificate problem: unable to get local issuer certificateCapture.PNG
5 REPLIES

Re: Error in installing extension on localhost xampp

Hi @mfaizan,

 

Personally, I don't recommend installing packages through the Magento Connect manager. You should always review the code before installing what you need to install on the platform.

 

One way to do this is by copying and pasting the extension key from Magento Connect on this website: http://freegento.com/ddl-magento-extension.php

 

By doing that, you will be able to direct download the extension/language pack code and review it. Then you just have to install the extension like any other extension.

 


Best regards.
Gabriel

If my answer was useful, please give "Kudos" to this post.
If my answer helps you to resolve the problem, click on "Accept as Solution".

Re: Error in installing extension on localhost xampp

but tell me one more thing sir after downloading extension , how i can manually install it please write down steps


Gabriel Guarino wrote:

Hi @mfaizan,

 

Personally, I don't recommend installing packages through the Magento Connect manager. You should always review the code before installing what you need to install on the platform.

 

One way to do this is by copying and pasting the extension key from Magento Connect on this website: http://freegento.com/ddl-magento-extension.php

 

By doing that, you will be able to direct download the extension/language pack code and review it. Then you just have to install the extension like any other extension.

 


Best regards.
Gabriel


 

Re: Error in installing extension on localhost xampp

if i upload this extension zip file from magento connect i will face this error

Capture.PNG

Re: Error in installing extension on localhost xampp

The error indicates that the extension is not compatible with the PHP version installed on your server/computer. 

this extension requires php version between 5 and 6 . if you really need extension , you can switch your php version on your computer .. i don't know how xamp works but with Mamp you can select the php version you want and will switch over for you . 

Also you have to make sure , php version you choose to install must be compatible with Magento 2 . You can look at the documentation here:

http://devdocs.magento.com/guides/v2.0/install-gde/system-requirements-tech.html

Re: Error in installing extension on localhost xampp

  1. Unpack downloaded archive and put its content to your store root (where app, media, skin and other folders are located)
  2. Clear the store cache
  3. Extension should appear at your backend
Did you find it helpful? Please give "Kudos" or "Accept as Solution".
Meet 70+ extensions and templates for M1 & M2 in one place