cancel
Showing results for 
Search instead for 
Did you mean: 

Installing extensions in ver 1.9.2.1

SOLVED

Installing extensions in ver 1.9.2.1

Hi,

Trying to install language extensions in ver.1.9.2.1, I get following msg:

CONNECT ERROR: Unknown cipher in list: TLSv1

Grateful for any help.

Regards,

 

2 REPLIES

Re: Installing extensions in ver 1.9.2.1

worked for me. Thanks

Re: Installing extensions in ver 1.9.2.1

It works!!! Thnx a lot.