cancel
Showing results for 
Search instead for 
Did you mean: 

Installing persian language problem

Installing persian language problem

When i want installing persian language pack from the link below:

http://www.magentocommerce.com/magento-connect/codnitive-persian-farsi-language-pack.html 

 

 it show me below error. what is problem?

 

Checking dependencies of packages

CONNECT ERROR: Package 'Codnitive_PersianLanguage' is invalid
'./app/etc\modules\Codnitive_Codall.xml' already exists

 

 

http://sitedar.com
http://joomir.com
http://sitedesign.joomir.com
1 REPLY

Re: Installing persian language problem

One of three things:

  1. It is already installed.
  2. It was installed at some point and wasn't removed correctly. In that case, just remove the file.
  3. A bug in Magento Connect. Use this webpage to download the file to your computer and extract the files yourself.