cancel
Showing results for 
Search instead for 
Did you mean: 

Locale_Mage_community_de_DE

Highlighted
Occasional Visitor

Locale_Mage_community_de_DE

Hello to you,

I am very new at this and ran into the following problem:

When trying to intall

Locale_Mage_community_de_DE

I get

 

CONNECT ERROR: Package community/Locale_Mage_community_de_DE 1.9.1.0.1: requires PHP version >= 5.2.0 and <= 6.0.0 current is: 7.0.6

 

Can anyone give me step by step directions on how to fix this?

 

Thanks

Anna

  • magento1
1 REPLY
Senior Member

Re: Locale_Mage_community_de_DE

It's means, that Php version on the server what you using greater, then magento extension allow. So you can't install it through magento connect. I'm using the trick with this site:
http://freegento.com/ddl-magento-extension.php
So you should insert the extension key and submit you will get archive with extension that you could extract in your project.
Hope it will help you!
!important that using this way you will not be able to update this extension through magento connect manager. And also I could be additional issues, because developers tested it only: from PHP version >= 5.2.0 and <= 6.0.0.