cancel
Showing results for 
Search instead for 
Did you mean: 

MGS frontend builder problem

MGS frontend builder problem

I have successfully installed and used the MGS Front End Builder but after products migration i cannot enable the "Active Builder" toggle. when I try to do that my site refresh the page and return to "off". I don'have any PHP errors. Also in exstension manager I don't see MGS Frontend builder. 

3 REPLIES 3

Re: MGS frontend builder problem

Hello @akroyd 

 

Please check for the error in browser's console.

 

Or else, you'll have to contact for the theme support at https://www.magesolution.com/mgs-frontend-builder-theme-for-magento2.html

 

Hope it helps.

 

Problem solved? Click Kudos and "Accept as Solution"

Re: MGS frontend builder problem

I would like to tag along here.  My issue is that full page cache and active builder don't play nice with each other.  Disable full page cache and acfive builder works.   Obviously I want full page cache.  I have contacted the developer several times and not gotten a single response. Any other thoughts on making it play nice with cache?

Re: MGS frontend builder problem

Have you gotten a solution to this problem yet? I am struggling with the same issue.


@JasonLed wrote:

I would like to tag along here.  My issue is that full page cache and active builder don't play nice with each other.  Disable full page cache and acfive builder works.   Obviously I want full page cache.  I have contacted the developer several times and not gotten a single response. Any other thoughts on making it play nice with cache?