cancel
Showing results for 
Search instead for 
Did you mean: 

CONNECT ERROR: Unsupported resource type

CONNECT ERROR: Unsupported resource type

I get the following error when trying to upgrade magento to 1.9.1.1. 

 this is the full installing process:

 


Checking dependencies of packages
Already installed: community/Mage_All_Latest 1.9.1.1, skipping
Already installed: community/Interface_Adminhtml_Default 1.9.1.1, skipping
Already installed: community/Interface_Frontend_Default 1.9.1.1, skipping
Already installed: community/Interface_Install_Default 1.9.1.1, skipping
Already installed: community/Mage_Downloader 1.9.1.1, skipping
Already installed: community/Mage_Centinel 1.9.1.1, skipping
Already installed: community/Interface_Frontend_Base_Default 1.9.1.1, skipping
Already installed: community/Phoenix_Moneybookers 1.3.2.1, skipping
Already installed: community/Mage_Compiler 1.9.1.1, skipping
Already installed: community/Magento_Mobile 1.9.1.1, skipping
Already installed: community/Lib_Cm 1.8.0.0, skipping
Already installed: community/Cm_RedisSession 1.8.0.0, skipping
Already installed: community/Interface_Frontend_Rwd_Default 1.9.1.1, skipping
Already installed: community/Mage_Core_Adminhtml 1.9.1.1, skipping
Already installed: community/Lib_Js_Ext 1.7.0.0, skipping
Already installed: community/Lib_LinLibertineFont 2.8.14.1, skipping
Already installed: community/Lib_Js_TinyMCE 3.5.11.0, skipping
Already installed: community/Lib_Varien 1.9.1.1, skipping
Already installed: community/Lib_Google_Checkout 1.9.1.1, skipping
Already installed: community/Lib_Js_Calendar 1.51.1.1, skipping
Already installed: community/Lib_Js_Mage 1.9.1.1, skipping
Already installed: community/Lib_Phpseclib 1.5.0.0, skipping
Already installed: community/Mage_Locale_en_US 1.9.1.1, skipping
Already installed: community/Lib_Magento 1.9.1.1, skipping
Already installed: community/Lib_Credis 1.8.0.0, skipping
Already installed: community/Lib_Pelago 1.9.1.0, skipping
Already installed: community/Lib_ZF 1.12.7.0, skipping
Already installed: community/Lib_Js_Prototype 1.7.0.0.5, skipping
Already installed: community/Lib_ZF_Locale 1.12.7.0, skipping

CONNECT ERROR: Unsupported resource type
Unsupported resource type

 

Now its just stuck at the insatlling wizard how can i finish the upgrade process....????

1 REPLY

Re: CONNECT ERROR: Unsupported resource type

The error could be on an extension that is no longer supported on Connect. Do you have custom extensions that were installed?

Magento Moderator since 2009
Keep Calm and Clear Cache!