cancel
Showing results for 
Search instead for 
Did you mean: 

Check for InnoDB: Access denied

SOLVED

Check for InnoDB: Access denied

Hi,

 

i'm new to this all, so please be lenient with me.

 

I try to install Magento along to the documentation (in a subfolder to my root directory) and set up a new SQL database on the server. But when i enter the database details (host, user, password; why is there no field for the name of the database?) and click on the "Check for InnoDB" button it says Access denied for user "u9705_mag_store@localhost". Is this a problem of some preferences i can change or is it a problem of the server?

 

Thanks in advance,

hesa.

1 REPLY

Re: Check for InnoDB: Access denied

I found out my webhoster has nearly shut down, so i switched to another and it worked. Smiley Frustrated