cancel
Showing results for 
Search instead for 
Did you mean: 

Do I need to Patch?

Do I need to Patch?

I just installed the latest version of Magento today do I still need to patch?  I see the Patch warning in the Dashboard. Magento ver. 1.9.0.0.

3 REPLIES

Re: Do I need to Patch?

If you're running 1.9.1.0, 1533 should be included in the codebase. You WILL have to apply 5344.

 

Anything previous to 1.9.1.0, you will need to apply 1533

Re: Do I need to Patch?

If you dont have any of patch applies you need to do it.

Re: Do I need to Patch?

@aaroncrow

 

Yes, you need to apply the patch because the version you have installed doesn't contain the patches and your website is vulnerable to the hackers.

 

And Magento 1.9.2 will be available to download in next few weeks which will be likely to be patched incase you want to wait.

Found something useful, please give "Kudos" or "Accept as Solution" for Token of Appreciation.
Free Magento Extensions : https://magecomp.com/free-magento-extensions.html