cancel
Showing results for 
Search instead for 
Did you mean: 

Error during instalation using sample products data

Error during instalation using sample products data

Hello,

 

im new to magento and I have an error occurring during installation. When I do a clean magento install with a completely empty database the process works just fine but when i import sql sample data into database and try to install magento with that database an error occurs. 

 

SQLSTATE[42S02]: Base table or view not found: 1146 Table 'database1.index_process' doesn't exist, query was: SELECT `index_process`.`indexer_code` FROM `index_process`
Trace: #0 /var/www/vhosts/workout.si/httpdocs/magento/lib/Varien/Db/Statement/Pdo/Mysql.php(110): Zend_Db_Statement_Pdo->_execute(Array) #1 /var/www/vhosts/workout.si/httpdocs/magento/app/code/core/Zend/Db/Statement.php(291): Varien_Db_Statement_Pdo_Mysql->_execute(Array) #2 /var/www/vhosts/workout.si/httpdocs/magento/lib/Zend/Db/Adapter/Abstract.php(480): Zend_Db_Statement->execute(Array) #3 /var/www/vhosts/workout.si/httpdocs/magento/lib/Zend/Db/Adapter/Pdo/Abstract.php(238): Zend_Db_Adapter_Abstract->query('SELECT `index_p...', Array) #4 /var/www/vhosts/workout.si/httpdocs/magento/lib/Varien/Db/Adapter/Pdo/Mysql.php(504): Zend_Db_Adapter_Pdo_Abstract->query('SELECT `index_p...', Array) #5 /var/www/vhosts/workout.si/httpdocs/magento/lib/Zend/Db/Adapter/Abstract.php(794): Varien_Db_Adapter_Pdo_Mysql->query(Object(Varien_Db_Select), Array) #6 /var/www/vhosts/workout.si/httpdocs/magento/app/code/core/Mage/Index/Model/Resource/Setup.php(66): Zend_Db_Adapter_Abstract->fetchCol(Object(Varien_Db_Select)) #7 /var/www/vhosts/workout.si/httpdocs/magento/app/code/core/Mage/Index/Model/Resource/Setup.php(45): Mage_Index_Model_Resource_Setup->_syncIndexes() #8 /var/www/vhosts/workout.si/httpdocs/magento/app/code/core/Mage/Core/Model/Resource/Setup.php(235): Mage_Index_Model_Resource_Setup->applyUpdates() #9 /var/www/vhosts/workout.si/httpdocs/magento/app/code/core/Mage/Core/Model/App.php(428): Mage_Core_Model_Resource_Setup::applyAllUpdates() #10 /var/www/vhosts/workout.si/httpdocs/magento/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Model_App->_initModules() #11 /var/www/vhosts/workout.si/httpdocs/magento/app/Mage.php(684): Mage_Core_Model_App->run(Array) #12 /var/www/vhosts/workout.si/httpdocs/magento/index.php(83): Mage::run('', 'store') #13 {main}

 I have tried to fix this error by creating a tmp folder in the root directory of magento and then changing file.php configuration in the backend folder but with no success. Please help me ive spent a month trying to resolve this but it seems i wont be able to do it without your help. I am using a good hosting provider with unlimited bandwith etc.

 

Sorry for my spelling errors

1 REPLY

Update

Forgot to mention that it might be something wrong with importing .sql file...when it comes to 100 percent phpmyadmin goes to a blank page with no queries uploaded message. But when i click on the database tables are created but seems not all...please help