cancel
Showing results for 
Search instead for 
Did you mean: 

Error installing version 1.3.3.0

Error installing version 1.3.3.0

I have to install ver 1.3 because I have database dump from that version.

Array
(
    [type] => 1
    [message] => Call to a member function getFrontNameByRoute() on boolean
    [file] => /Applications/MAMP/htdocs/samh/app/code/core/Mage/Core/Controller/Varien/Front.php
    [line] => 183
)

  I get this error message.  I haven't gottent to the install screen yet. Any ideas?

1 REPLY

Re: Error installing version 1.3.3.0

Probably because you will have to create a completely downgraded environment that has versions of MySQL and PHP ancient enough to run it.