cancel
Showing results for 
Search instead for 
Did you mean: 

Having trouble installing magento version 1.5.0.1

Having trouble installing magento version 1.5.0.1

Hi Threre,

 

i am having issues installing the magento engine 1.5.0.1 even had my host company have a go and this is was their response...

 

Hello Tyrell,

Thank you for contacting us.

I attempted to transfer a fresh installation package for Magento 1.5.1.0 from the Magento repository, but it gave the same error as previously, in that it failed to connect to the database.

However, it looks like this version of Magento is written to support mySQL 4, whereas the most recent version of mySQL is 5.6 and uses a different type of authentication. This is only my best guess, as the installer does not give a useful error message.

Magento 1.5 is almost 4 years old -- I would recommend using a different theme, or newer version of your current theme, rather than using a considerably older version of Magento.

Please don't hesitate to contact us if you have any further issues or questions.

Best Regards,

 

Any idea how i can install this version seamlessly.....it has to be that version template i am working with is only compatible with that version engine.

 

Any help will be highly appreciated. 

 

Many Thanks

2 REPLIES

Re: Having trouble installing magento version 1.5.0.1

Agreed, if you are starting a new store you should be using Magento 1.9.1. Why do you want to use magento 1.5.0.1? There are plenty of themes available for under $100 for the newest version of Magento. It is important to always use the newest version as this has security updates not to mention performance improvements and new features.

 

If this is not possible you need to have your host provide a lower version of MySQL or find a host that offers this. But I do not recommend this.

 

Let me know if there is more information on why this version...

Kimberely Thomas
Magento Certified Solution Specialist
Business Solutions Architect
Magento, Expert Consulting Group
@magentogirl

Re: Having trouble installing magento version 1.5.0.1

Your hosting provider must be confused as Magento 1.5.x does not need MySQL 4 to work. 

 

Anyway you should definitely consider a newer version of Magento as older versions have bugs and security risks which you do not want when running an eCommerce store. 

James Lee | Moderator • Magento Master
See My Recommended Magento Hosting & Security Tips