cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 1.9.x and PHP Version

SOLVED
Highlighted
Occasional Contributor

Magento 1.9.x and PHP Version

Hi all,

I'm ready to transfer Magento 1.9.x from old server to the newone but I'd like to know about the php version I've to set.

 

Is it compatible with 7.0 or 7.1 version? ( also to think about a future update to newer magento versions) or I need to set to 5.6?

 

Thank  you all

3 REPLIES
Moderator

Re: Magento 1.9.x and PHP Version

Hi @lucablue,

 

Using this module https://github.com/Inchoo/Inchoo_PHP7 you'll be fine with PHP 7. Read all the information before move to LIVE (you'll find a shell class to validate code that may be incompatible)

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"
Occasional Contributor

Re: Magento 1.9.x and PHP Version

Hi,

thank you, so without this module the 1.9.x version si only compatible with 5.x php version, is right?

 

Thank you again

Moderator

Re: Magento 1.9.x and PHP Version

Yes, you're right.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"