cancel
Showing results for 
Search instead for 
Did you mean: 

Magento unable to install due to Mysql

Magento unable to install due to Mysql

Hi,

It is been days since i been looking for solution over the web to my problem. I tried many things.

 

Checked my mysql version

Checked any logs in var = none

Checked for a db.php but no file to change as stated in one thread. 

Tried to see if shell_exec() is enabled, it is. 

Check if safe_mode is on in php.ini but it is not.

etc.

 

I am running MAMP, PHP 7.x and MAMP 5.x . When i run magento-check.php script. It shows the following

Your server does not meet the following requirements in order to install Magento. The following requirements failed, please contact your hosting provider in order to receive assistance with meeting the system requirements for Magento: You need MySQL 4.1.20 (or greater)

 

I am on my localhost and i need some help.

 

Tags (2)
1 REPLY

Re: Magento unable to install due to Mysql

Hi @ammarworx

 

I think you are using a lower  version of My Sql.

Please refer this link System Requirements for Magento Enterprise Edition and Community Edition

---
Problem Solved Click Accept as Solution!:Magento Community India Forum