cancel
Showing results for 
Search instead for 
Did you mean: 

Magneto compatibility with MYSQL

SOLVED

Magneto compatibility with MYSQL

Hi,

 

My WebHosting partner is running MYSQL5.1.55 but in the system requirment for Mgento 1.9.1 it is mentioned as MYSQL 5.6 and when I tried to compatibilty by running magento-check.php it is giving "You need MySQL 4.1.20 (or greater)" message.

 

Can you please tell me which archived version can support MYSQL5.1.

 

Thanks,

Vaibhav

4 REPLIES

Re: Magneto compatibility with MYSQL

If you're starting a new project maybe you can satrt to think to change your hosting provider.

None of the older versions are an option for new projects.

If you want to insist maybe you'll need to check these versions: 1.5 to 1.7.0.2.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Magneto compatibility with MYSQL

Thanks Damian,

 

I was also thinking the same, yesterday I changed my hosting partner.

 

regards,

Vaibhav

Re: Magneto compatibility with MYSQL

Just to add that Magento should work fine with MySQL 5.5 while Magento 2 will strictly require MySQL 5.6 and above. 

James Lee | Moderator • Magento Master
See My Recommended Magento Hosting & Security Tips

Re: Magneto compatibility with MYSQL

The best way to solve this problem to me is change to another web hosting where they support mysql 5.6. You will have chance to take a lot of new features from magento 1.9