cancel
Showing results for 
Search instead for 
Did you mean: 

Need help solving error on update

Need help solving error on update

Hi, 

I was trying to update some of the files in magento from my admin panel. Then i got an error, and now my whole page is down. I cant login to my admin panel, and my website is down. I cant login to reinstall older versions either. 
When i visit my homepage now, i got the Magento Installation Wizard. When i press "start the download prossess" i got this: 

""
Checking dependencies of packages
Package community/Lib_Js_Prototype failed: Detected Lib_Js_Prototype conflict of versions: 1.9.2.2-1.9.2.2 and 1.7.0.0.5-1.7.1.0
Package community/Mage_Core_Modules failed: Detected Mage_Core_Modules conflict of versions: 1.9.0.1-1.9.0.1 and 1.9.1.0-1.10.0.0
Package community/Lib_Google_Checkout failed: Detected Lib_Google_Checkout conflict of versions: 1.8.1.0-1.9.0.0 and 1.9.2.2-1.9.2.2
Package community/Lib_Phpseclib failed: Detected Lib_Phpseclib conflict of versions: 1.5.0.0-1.5.1.0 and 1.9.2.2-1.9.2.2
Package community/Lib_Mage failed: Detected Lib_Mage conflict of versions: 1.8.0.0-1.9.0.0 and 1.9.2.2-1.9.2.2
Package community/Lib_Credis failed: Detected Lib_Credis conflict of versions: 1.8.0.0-1.9.0.0 and 1.9.2.2-1.9.2.2
Already installed: community/Mage_All_Latest 1.9.0.1, skipping
Already installed: community/Mage_Locale_de_DE 1.9.0.0, skipping
Already installed: community/Mage_Locale_es_ES 1.9.0.0, skipping
Already installed: community/Mage_Locale_fr_FR 1.9.0.0, skipping
Already installed: community/Mage_Locale_nl_NL 1.9.0.0, skipping
Already installed: community/Mage_Locale_pt_BR 1.9.0.0, skipping
Already installed: community/Mage_Locale_zh_CN 1.9.0.0, skipping
Already installed: community/Interface_Adminhtml_Default 1.9.0.0, skipping
Already installed: community/Interface_Frontend_Default 1.9.0.0, skipping
Already installed: community/Interface_Install_Default 1.9.0.0, skipping
Already installed: community/Mage_Downloader 1.9.0.1, skipping
Already installed: community/Mage_Centinel 1.9.0.1, skipping
Already installed: community/Interface_Frontend_Base_Default 1.9.0.0, skipping
Already installed: community/Phoenix_Moneybookers 1.3.2.1, skipping
Already installed: community/Mage_Compiler 1.9.0.1, skipping
Already installed: community/Magento_Mobile 1.8.0.0.23.2, skipping
Already installed: community/Lib_Cm 1.8.0.0, skipping
Already installed: community/Cm_RedisSession 1.8.0.0, skipping
Already installed: community/Interface_Frontend_Rwd_Default 1.9.0.1, skipping
Already installed: community/Mage_Core_Adminhtml 1.9.0.0, skipping
Already installed: community/Lib_Js_Ext 1.7.0.0, skipping
Already installed: community/Lib_LinLibertineFont 2.8.14.3, skipping
Already installed: community/Lib_Js_TinyMCE 3.4.7.1, skipping
Already installed: community/Lib_Varien 1.9.2.2, skipping
Already installed: community/Lib_Js_Calendar 1.51.1.3, skipping
Already installed: community/Lib_Js_Mage 1.9.2.2, skipping
Already installed: community/Mage_Locale_en_US 1.9.2.2, skipping
Already installed: community/Lib_Magento 1.9.2.2, skipping
Already installed: community/Lib_Pelago 1.9.2.2, skipping
Already installed: community/Lib_Unserialize 1.9.2.2, skipping
Already installed: community/Lib_IDNA2 1.9.2.2, skipping
Already installed: community/Lib_Credis 1.8.0.0, skipping
Already installed: community/Lib_ZF 1.12.10.2, skipping
Already installed: community/Lib_Js_Prototype 1.9.2.2, skipping
Already installed: community/Lib_ZF_Locale 1.12.10.2, skipping

CONNECT ERROR: Package community/Mage_Core_Modules 1.9.2.2 conflicts with: community/Mage_All_Latest 1.9.0.1

""

 

I know mage_all_latest and Mage_core_modules was two of the supposed update that would be installed. 

I have tried to download Mage_All_Latest 1.9.2.2 and replaced the 1.9.0.1 file, but nothing works. 

Im not good at this, so i need BASIC help. I have an FTP program, and know have to use that.
Everything is on the server, so nothing have been deleted. 

If anyone nice people can help me, i can give the username and password to my server if i cant solve this on my own with help from someone. 

Thanks !! 

3 REPLIES

Re: Need help solving error on update

Anyone? 

 

Re: Need help solving error on update

Check for maintenance.flag file in the root folder. If so then delete and try hitting your home page. 

Re: Need help solving error on update

Based on a solution found on StackOverflow, try deleting pkginfo/Mage_All_latest.txt via FTP and then from Magento connect only upgrade mage_all_latest. That should update all outdated core Magento files. Once completed, delete the maintenance.flag file in the root directory via FTP.