cancel
Showing results for 
Search instead for 
Did you mean: 

PHP extension soap must be loaded..

SOLVED

PHP extension soap must be loaded..

Hello There,

 

during the installation I get this error:   PHP extension soap must be loaded.

centos 6

php 5.5

 

Any idea to fix this.

 

Thanks

13 REPLIES

Re: PHP extension soap must be loaded..

depends on your repository and php packages

you have to just install it:

yum install php-soap

then probably look for soap.ini or php.ini enable soap extension

------------
MagenX - Magento and Server optimization

Re: PHP extension soap must be loaded..

Thank you MagenX!!!

Re: PHP extension soap must be loaded..

i have same problem are there any one can help please

openSUSE 13.1

php5.4

Re: PHP extension soap must be loaded..

Re: PHP extension soap must be loaded..

Hello,

 

i tried the code but i got the following error:

 

http://imageshack.com/a/img661/6504/sX9sec.png

 

Any ideas?

Re: PHP extension soap must be loaded..

If you are under a local server like WAMP you just have to click-left on your WAMPSERVER icon (W green icon), then PHP, then PHP setting extension, then check and click on php_soap extension. And its ok.

Re: PHP extension soap must be loaded..

Encountered the same problem today during setup on local machine.

Bitnami WAMP Stack 5.5.31 Apache Web Server

Magento 1.9.2.3 CE Platform

 

I edited php.ini and removed the leading semicolon ( ; ) from extension=php_soap.dll.

 

After restarting Apache I was able to proceed with the installation without any other issues.

Re: PHP extension soap must be loaded..

I am using XAMPP v3.2.2, where do I access the prompt to type that in?

Re: PHP extension soap must be loaded..

search for php.ini file .


kilmet wrote:

I am using XAMPP v3.2.2, where do I access the prompt to type that in?