cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up Magneto....

Highlighted

Setting up Magneto....

New to this, I have installed magento in Public_html directory on our Bluehost Dedicated Server, We setup a sub-cpanel, setup the database also just fine but when I go to the browser to open the magento setup for some reason the bluehost standard screen comes up, I type domainname.com/magento, Bluehost told me I have to wait 4 hrs for things to propagate but some video tutorials show thigs work immedaiatly.

 

Any help?

 

 

3 REPLIES

Re: Setting up Magneto....

some DNS records TTL could be set for 24 or 48 hours, it is better to keep them lower.

if you just changed your ip address or just registered your domain it will take that long.

you can check here:

https://www.whatsmydns.net/
------------
MagenX - Magento and Server optimization

Re: Setting up Magneto....

thank you for the response, I got past that but now the installion doesn't complete, in the middle of creating the database the system stops, gives me an error

a:5:{i:0;s:478:"Error in file: "/home/xxxxxx/public_html/app/code/core/Mage/Catalog/sql/catalog_setup/mysql4-install-1.4.0.0.0.php" - SQLSTATE[42S02]: Base table or view not found: 1146 Table 'xxxxxx_1.catalog_eav_attribute' doesn't exist, query was: SELECT `main`.*, `additional`.* FROM `eav_attribute` AS `main`
INNER JOIN `catalog_eav_attribute` AS `additional` ON main.attribute_id = additional.attribute_id WHERE (main.attribute_code = :id) AND (main.entity_type_id = :entity_type_id)";i:1;s:982:"#0 /home/xxxxxx/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(645): Mage::exception('Mage_Core', 'Error in file: ...')
#1 /home/xxxxxx/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(421): Mage_Core_Model_Resource_Setup->_modifyResourceDb('install', '', '1.6.0.0.19.1.2')
#2 /home/xxxxxx/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(327): Mage_Core_Model_Resource_Setup->_installResourceDb('1.6.0.0.19.1.2')
#3 /home/xxxxxx/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(235): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /home/xxxxxx/public_html/app/code/core/Mage/Core/Model/App.php(428): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /home/xxxxxx/public_html/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Model_App->_initModules()
#6 /home/xxxxxx/public_html/app/Mage.php(684): Mage_Core_Model_App->run(Array)
#7 /home/xxxxxx/public_html/index.php(83): Mage::run('', 'store')
#8 {main}";s:3:"url";s:1:"/";s:11:"script_name";s:10:"/index.php";s:4:"skin";s:7:"default";}

 

Re: Setting up Magneto....

Hi,

 

You have new hosting on bluehost? .If it is new then it will take time to setup enviroment.

 

I had bluehost VPS hosting with cPanel and WHM. It takes time to setup these items and domain propogation takes time.

 

If you are not able to install using domain ,try using Ip address to access your public html folder and applications.

-Thanks & Regards,Shahab