cancel
Showing results for 
Search instead for 
Did you mean: 

Web access option

SOLVED

Web access option

Hello magento support

While I'm installing magento set up on my local machine. In configuration web access option Base Url field I filled the address : http:.//localhost/magento and after make a click on continue button I got error message.

Please enter a valid URL. Protocol is required (http://, https:// or ftp://)

 

 

9 REPLIES

Re: Web access option

Can you confirm you do not have a mis-spelling in your url? 

 

Are you able to login to Admin?

 

How did you set this URL?

Magento Moderator since 2009
Keep Calm and Clear Cache!

Re: Web access option

Hello support 

I found there is some problem in Localhost .  Installed same set up on my live server and it work fine. But I don't know why its not working on localhost. Even it work while I use Public IP.

Is there any setting for 1.9.2 magento for localhost. Please reply asap.

 

I'm sure Myusrl is correct

No I'm not able to Login Admim
Url are detect by default

 

Regards, 

Re: Web access option

Hi,

 

Instead of localhost use 127.0.0.1 this ip, it will works fine.

 

Ex: your base url is http://127.0.0.1/magento

 

Thanks

Kumar B

Re: Web access option

Tks Kumar Sp, 

 

I changed url to 127.0.0.1 and worked just fine.

Re: Web access option

 http://127.0.0.1/magento it's not work

Re: Web access option

DATA BASE CONNECTION ERROR IT'S GIVING!!!

Re: Web access option

Hi,

I changed localhost by 127.0.0.1, error is skipped, but it return me to configuration, not to create admin account

what should I do next

 

thank you

Re: Web access option

Ok solved, whe I put also 127.0.0.1 in the host field, not only in the URL

Re: Web access option

Not  working is there any solution