cancel
Showing results for 
Search instead for 
Did you mean: 

Web access option

Web access option

Hello magento support

                   While I'm installing magento set up on my local machine. In configuration web access option Base Url field I filled the address : http:.//localhost/magento and after make a click on continue button I got error message.

Please enter a valid URL. Protocol is required (http://, https:// or ftp://)

 

I have also use base url as :  

(http://127.0.0.1/magento)

But it's also not worked. 

1 REPLY

Re: Web access option

Try checking the option Skip Base URL Validation Before Next Step and it should work. 

James Lee | Moderator • Magento Master
See My Recommended Magento Hosting & Security Tips