cancel
Showing results for 
Search instead for 
Did you mean: 

When will magento 1.9.3 support php7, please?

SOLVED

When will magento 1.9.3 support php7, please?

When will magento 1.9.3 support php7, please?

1 REPLY

Re: When will magento 1.9.3 support php7, please?

Hi @sinobest,

 

Currently you can use the Inchoo's module https://github.com/Inchoo/Inchoo_PHP7.

There isn't an official communication about it but at some point you can expect Magento Commerce 1 to have official support for PHP7 since the end of live of PHP 5.x it will happen before the EOF of Magento 1. (But again, there isn't an official communication yet).

 

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"