cancel
Showing results for 
Search instead for 
Did you mean: 

problem with installation

problem with installation

hi, i tried to install Magento version 1.9 on my hosting. Copy all files on server, create MySQL database. Then open web page and in step connect to database was problem. I click on next, and magento shows me this error:

SQLSTATE[HY000] [1045] Access denied for user 'a127963_mangeto'@'10.28.16.116' (using password: YES)
Trace: #0 /data/web/virtuals/127963/virtual/www/lib/Zend/Db/Adapter/Pdo/Mysql.php(111): Zend_Db_Adapter_Pdo_Abstract->_connect() #1 /data/web/virtuals/127963/virtual/www/lib/Varien/Db/Adapter/Pdo/Mysql.php(396): Zend_Db_Adapter_Pdo_Mysql->_connect() #2 /data/web/virtuals/127963/virtual/www/lib/Zend/Db/Adapter/Abstract.php(460): Varien_Db_Adapter_Pdo_Mysql->_connect() #3 /data/web/virtuals/127963/virtual/www/lib/Zend/Db/Adapter/Pdo/Abstract.php(238): Zend_Db_Adapter_Abstract->query('SET NAMES utf8', Array) #4 /data/web/virtuals/127963/virtual/www/lib/Varien/Db/Adapter/Pdo/Mysql.php(504): Zend_Db_Adapter_Pdo_Abstract->query('SET NAMES utf8', Array) #5 /data/web/virtuals/127963/virtual/www/app/code/core/Mage/Core/Model/Resource.php(179): Varien_Db_Adapter_Pdo_Mysql->query('SET NAMES utf8') #6 /data/web/virtuals/127963/virtual/www/app/code/core/Mage/Core/Model/Resource.php(110): Mage_Core_Model_Resource->_newConnection('pdo_mysql', Object(Mage_Core_Model_Config_Element)) #7 /data/web/virtuals/127963/virtual/www/app/code/core/Mage/Core/Model/Resource/Setup.php(141): Mage_Core_Model_Resource->getConnection('core_setup') #8 /data/web/virtuals/127963/virtual/www/app/code/core/Mage/Core/Model/Resource/Setup.php(234): Mage_Core_Model_Resource_Setup->__construct('core_setup') #9 /data/web/virtuals/127963/virtual/www/app/code/core/Mage/Core/Model/App.php(428): Mage_Core_Model_Resource_Setup::applyAllUpdates() #10 /data/web/virtuals/127963/virtual/www/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Model_App->_initModules() #11 /data/web/virtuals/127963/virtual/www/app/Mage.php(684): Mage_Core_Model_App->run(Array) #12 /data/web/virtuals/127963/virtual/www/index.php(83): Mage::run('', 'store') #13 {main}

 Can anybody help me, what to do?

Thank you very much

4 REPLIES

Re: problem with installation

Hello,

 

It looks like the MySQL database/user information you have inputted isn't correct. If you are using cPanel you can use the MySQL Wizard to create a new database/user/password. Be sure that the user has full rights to manage the database created and also be sure you are using the correct host (usually 'localhost') to connect to.

Leslie B.
Aspiration Hosting - Magento 1 & 2 Optimized Cloud Hosting
Problem solved? Click Accept as Solution!

Re: problem with installation

I create new MySQL, but still the same problem :-/

Re: problem with installation

I can see that you've set the MySQL Hostname to 10.28.16.116

 

Is this the hostname of your MySQL server? 

 

If you are unsure, you may want to try using localhost instead. 

James Lee | Moderator • Magento Master
See My Recommended Magento Hosting & Security Tips

Re: problem with installation

Maybe you just mistyped the username

a127963_mangeto

Perhaps you wanted to use a127963_magento instead?

 

Tanel Raja