cancel
Showing results for 
Search instead for 
Did you mean: 

which version of Magento you can use with MySQL 5.5

SOLVED

which version of Magento you can use with MySQL 5.5

Hello my friends, Someone can help me, which version of Magento you can use with MySQL 5.5, My Hosting Provider only offers MySQL 5.5, and I need to install Magento.

3 REPLIES

Re: which version of Magento you can use with MySQL 5.5

Hi @nsyachson,

 

The first recomendation should be to update the database engine (or change your hosting provider). Magento 2 requieres Mysql 5.6.

Magento 1 can be used with Mysql 5.5.

 

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: which version of Magento you can use with MySQL 5.5

Hello Thanks for your answer, please send me a direct link where I can download it.
I would thank you too much.

Re: which version of Magento you can use with MySQL 5.5

@nsyachson,

 

Visit https://magento.com/tech-resources/download and then click the "Release Archive" tab.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"