cancel
Showing results for 
Search instead for 
Did you mean: 

After installing magento 2 the system does not load the CSS UI DESIGN file

SOLVED
Highlighted

After installing magento 2 the system does not load the CSS UI DESIGN file

Login MagentoLogin Magento

The screen is in trouble can someone help me please!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: After installing magento 2 the system does not load the CSS UI DESIGN file

Hi @Bruno Gomes 

 

Please make sure that you have “.htaccess” file under pub/static folder.

Or you can change dynamic url from following setting:

Stores>Configuration>Advanced>Developer>Sign Static Files (dev_static_sign) -> No.

 

insert into `core_config_data` (scope, scope_id, path, `value`) VALUES ('default',0,'dev/static/sign','0');

 

OR

 

For Ubuntu / Debian edit the file /etc/apache2/apache2.conf. To edit this file run command


sudo vi /etc/apache2/apache2.conf

Modify from:

<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride None
Require all granted
</Directory>

to

<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride All
Require all granted
</Directory>

Then restart apache

sudo service apache2 restart

or

sudo /etc/init.d/apache2 restart


I hope it will help you!

View solution in original post

1 REPLY 1
Highlighted

Re: After installing magento 2 the system does not load the CSS UI DESIGN file

Hi @Bruno Gomes 

 

Please make sure that you have “.htaccess” file under pub/static folder.

Or you can change dynamic url from following setting:

Stores>Configuration>Advanced>Developer>Sign Static Files (dev_static_sign) -> No.

 

insert into `core_config_data` (scope, scope_id, path, `value`) VALUES ('default',0,'dev/static/sign','0');

 

OR

 

For Ubuntu / Debian edit the file /etc/apache2/apache2.conf. To edit this file run command


sudo vi /etc/apache2/apache2.conf

Modify from:

<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride None
Require all granted
</Directory>

to

<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride All
Require all granted
</Directory>

Then restart apache

sudo service apache2 restart

or

sudo /etc/init.d/apache2 restart


I hope it will help you!

View solution in original post