cancel
Showing results for 
Search instead for 
Did you mean: 

Autoload error glob() returned error while searching in,..

SOLVED

Autoload error glob() returned error while searching in,..

Hey Guys,

 

I hope you can help me with something.

 

I have Magento 1.5.1 installed on a server, that one i want to upgrade to 2.1.4, i noticed that this isn't possible,..

So i have added a folder called M2 into Magento 1.5.1 Root folder and uploaded Magento 2.1.4 to that folder.

 

Given 777 rights to the whole folder and started the setup by going to; http://www.mydomain.nl/oldstore/M2/setup/index.php

 

The error i got is; glob() returned error while searching,..

 

I have tried a dozen things but i can't seem to fix the problem.

 

- Using Php 5.4.15
- Using MySQL 5.5.31
- Apache 2.2.24

Can you guys help me please?

 

Thanks!

2 REPLIES

Re: Autoload error glob() returned error while searching in,..

Hi @Pc2day,

 

Take a look to system requirements: http://devdocs.magento.com/guides/v2.1/install-gde/system-requirements-tech.html

 

It seems you don't have the minimun stack of software to run Magento2.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Autoload error glob() returned error while searching in,..

Thanks, fixed it! Smiley Happy