cancel
Showing results for 
Search instead for 
Did you mean: 

Cache invalidate

SOLVED

Cache invalidate

Hi

 

I can not login in admin panel after installation. Have an error in Logfile

 

main.DEBUG: cache_invalidate:  {"method":"GET","url":"http://domain.com/" , "invalidateInfo" : {"tags":["interception","CONFIG"],"mode":"matchingTag"},"is...

 

Windwos Server 2012 R2

IIS 8.5

PHP 5.5.11

MySQL 5.6.28

 

 

Magento Admin Panel

Copyright© 2015 Magento Commerce Inc. All rights reserved.

11 REPLIES

Re: Cache invalidate

The "main.DEBUG: cache_invalidate" message is not related to your backend login problem.

What is the backend URL?

Please note that Magento 2 backend authentication does not work on the top-level domains like localhost.

Tags (1)

Re: Cache invalidate

Hi

 

My top domain is .ch
This is a test environment. How can I solve the Problems.

 

Happy New Year 2016  :-)

Re: Cache invalidate

so how to run on local machine.

my local host is run on http://localhost:1180/

 

Re: Cache invalidate

Just use a second-level domain like localhost.com

Re: Cache invalidate

Hello,   I am using the virtual host on my local machine in WAMP. Successfully installed the Magento 2.0.2 version. My URL is " magento2.com ". magento2.com is working fine on localhost, but magento2.com/admin not working completely, it is only giving the error " Connection Reset".   I have checked the log file and there is following message:   main.DEBUG: cache_invalidate:  {"method":"GET","url":"http://magento2.com/admin","invalidateInfo":{"tags":["interception","CONFIG"],"mode":"matchingTag"},... []   Please help to find some solution. It is annoying almost ruined my two days, but still no success.   Thanks & Regards Rajnikant

Re: Cache invalidate

Same here. My `./var/log/debug.log` file is full of these:

 

main.DEBUG: cache_invalidate:  {"method":"GET","url":"http:/","invalidateInfo":{"tags":["catalog_category","catalog_product"],"mode":"matchingAnyTag"},"is_exception":false} [][2016-05-05 17:20:03] main.DEBUG: cache_invalidate:
main.DEBUG: cache_invalidate:  {"method":"GET","url":"http:/","invalidateInfo":{"identifier":"DB_PDO_MYSQL_DDL_catalogsearch_fulltext_scope1_1"},"is_exception":false} []
main.DEBUG: cache_invalidate:  {"method":"GET","url":"http:/","invalidateInfo":{"identifier":"request_declaration"},"is_exception":false} []
main.DEBUG: cache_invalidate:  {"method":"GET","url":"http:/","invalidateInfo":{"identifier":"DB_PDO_MYSQL_DDL_customer_grid_flat_1"},"is_exception":false} []

Re: Cache invalidate

Hello,

 

main.DEBUG: cache_invalidate

 

It is in not an error

 

A working Magento 2 installation has the same messages in var/log/debug.log

 

 

It looks like there is no way to disable those debug messages for now:

https://github.com/magento/magento2/issues/4362

 

 

Also the "Cache Invalidated" notification in magento admin panel is not an error.

 

You should not refresh your cache every minute.

The same way as you do not refresh your web browser cache every minute.

 

If you don't need caching just disable it.

 

 

 

Stanislav

Re: Cache invalidate

If you don't need caching just disable it. 

Stanislav


Excellent @Pektsekye... How do I disable Cache?

 

Like this? https://drive.google.com/open?id=0Bytqhoir_Tt5QWpiam40TC15aEk

Re: Cache invalidate

Hello,

 

You can disable magento cache in:

Magento admin panel -> System -> Cache Management

 

Select caches (check checkboxes) that you need to disable.

Select action - Disable

Click the Submit button

 

 

>Like this? 

 

Yes, like on your screenshot

 

 

Stanislav