cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot determine required PHP extensions: Composer file not found

Highlighted

Cannot determine required PHP extensions: Composer file not found

PHP Version Check
Your PHP version is . The required PHP version is . Hide detail

 

For additional assistance, contact your hosting provider.

PHP Settings Check *
Your PHP settings are correct.

Cannot determine required PHP extensions: Composer file not found
Need Help?

PHP Extension Help
PHP Extensions Check
missing PHP extensions. Hide detail

The best way to resolve this is to install the correct missing extensions. The exact fix depends on our server, your host, and other system variables.
Our PHP extension help can get you started.

For additional assistance, contact your hosting provider.

3 REPLIES 3
Highlighted

Re: Cannot determine required PHP extensions: Composer file not found

Hello @rishab_nema 

 

You will find the solution from below link

 

Please follow the same.

 

https://community.magento.com/t5/Installing-Magento-2-x/Install-2-1-0-Your-PHP-version-is-The-requir...

Highlighted

Re: Cannot determine required PHP extensions: Composer file not found

Can you also tell me how to add a text in footer of homepage?
Highlighted

Re: Cannot determine required PHP extensions: Composer file not found

Hi @rishab_nema 

You can check which phtml file is called in footer or which cms block is called using template hints.

For more info
https://docs.magento.com/m2/ce/user_guide/system/template-path-hints.html

I hope it will help you!

----
Problem solved? Click Accept as Solution!