cancel
Showing results for 
Search instead for 
Did you mean: 

Changing PHP Version

Changing PHP Version

I'm currently using PHP 7.06 but can't seem to get past memory issues when upgrading to Magento 2.07.  I read somewhere that PHP 7 has memory leakage issues, so I tried setting my PHP version back to 5.6.  When I do that on the server, I get all sorts of errors when trying to open Magento front end or back end.  Is there a setting somewhere that I need to change in order to change my PHP version from 7.06 to 5.6?

Tags (1)