cancel
Showing results for 
Search instead for 
Did you mean: 

Cron job problem

Cron job problem

Hi

 

I'm trying to start the cron job using:

php bin/magento cron:install [--force]

But in return i'm getting:

 

Magento supports 7.0.2, 7.0.4, and 7.0.6 or later.

 

I'm running 7.1.19 though :-/

 

Any ideas?

 

Site

2 REPLIES

Re: Cron job problem

You must downgrade your php version to run your command,

Install php 7.0.* version to sort out your issue.

Check below technology stack,

https://devdocs.magento.com/guides/v2.0/install-gde/system-requirements-tech.html

I hope it will help you.

If Issue Solved, Click Kudos/Accept As solutions.

Re: Cron job problem

Hello deniewibly,

There is version PHP version support error. To check your PHP version, please run below command

php -v

You can find out which PHP version support Magento 2 here https://devdocs.magento.com/guides/v2.2/install-gde/system-requirements-tech.html#php


Might be you have PHP 5.x version that's the way you got an error.

You can upgrade PHP version by following reference link
https://www.tecmint.com/install-different-php-versions-in-ubuntu/

 

After upgrade extension, please make sure below extension is installed https://devdocs.magento.com/guides/v2.2/install-gde/system-requirements-tech.html

 

I hope that it will help you.

Thank you.