cancel
Showing results for 
Search instead for 
Did you mean: 

Documentation conflict

Documentation conflict

 

http://docs.magento.com/m2/ce/user_guide/magento/system-requirements.html says PHP requirments are "PHP 5.5.x (where x is greater than 22)"

 

 

http://devdocs.magento.com/guides/v2.1/install-gde/prereq/prereq-overview.html says "You must run PHP version 5.6 or 7.0.x or later"

 

This is confusing as my server's highest PHP version is 5.6.27.

 

Can anyone clarify what the actual requirement is?

 

Which version is the resources checker magento-check.php for? (it just says "your server meets the requirements for Magento")

 

Kind Regards

 

2 REPLIES

Re: Documentation conflict

Hi,

For Magento 2.1 You need PHP version 7

Re: Documentation conflict

Magento 2.0 can be used with PHP 5.5 but magento 2.1 needs PHP 5.6.

On both scenarios PHP 7 is a better option.

 

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"