cancel
Showing results for 
Search instead for 
Did you mean: 

Error too many redirects

SOLVED
Highlighted

Re: Error too many redirects

When you set up letsencrypt security certificate it asks if you want to redirect http traffic to https. Unfortunately, this causes an infinite redirect loop when you go to the admin page. You can start over by running the script again but this time don't redirect http traffic to https.

Highlighted

Re: Error too many redirects

1.- On your computer, open Chrome.
2.- At the top right, click on the three vertical dots and then New Incognito Window.
3.- A new window appears. In the top corner, check for the Incognito icon.

You can also use a keyboard shortcut to open an Incognito window:
- Windows, Linux or Chrome OS: Press Ctrl + Shift + n.
- Mac: Press ⌘ + Shift + n.

my website had a same issue https://www.cidm.co.in was keeping in loop with http://www.cidm.co.in and then we had too many redirects. 

Highlighted

Re: Error too many redirects

Im my case, after enabling letsencrypt, I had a FORCE_HTTPS=enable in my hosting settings and during magento install i had unchecked use HTTPS for admin, thats why i hade a redirect loop.
Thanks for the information