cancel
Showing results for 
Search instead for 
Did you mean: 

Getting stuck at Magento_Weee

Getting stuck at Magento_Weee

I've tried several times now to install 2.1.9.  It keeps getting stuck at 73% at

Module 'Magento_Weee':
Installing data... 

 

There are no error messages.  It just stops.  I've already looked through other posts here, and I've added the following to local php.ini files in the main Magento directory and in the setup directory:

 

always_populate_raw_post_data = -1
memory_limit = 2000M
max_execution_time = 18000

 

But still, I can't get past 73%.  Any ideas on what to try next?

Tags (1)
2 REPLIES

Re: Getting stuck at Magento_Weee

Are you using NGINX? If so, try this:

  

If you use nginx, use our included nginx.conf.sample or add a timeout settings in the nginx host configuration file to the location ~ ^/setup/index.php section as follows:

location ~ ^/setup/index.php {
	.....................
	fastcgi_read_timeout 600s;
   	fastcgi_connect_timeout 600s;
}

 

Source: http://devdocs.magento.com/guides/v2.0/install-gde/trouble/php/tshoot_70pct.html

 

It worked for me

Re: Getting stuck at Magento_Weee

I don't know if there's NGINX or Varnish.  They don't show up in phpinfo.  Is there somewhere else I should look?