cancel
Showing results for 
Search instead for 
Did you mean: 

Install Magento2 Version 2.4.2 with Elasticsearch 7.14 and MariaDB 10.5 ?

Install Magento2 Version 2.4.2 with Elasticsearch 7.14 and MariaDB 10.5 ?

Good Morning,

I want to install Magento2 on a server with Elasticsearch 7.14 and MariaDB 10.5.

The Magento agency we hired to do this installation said we need the Elasticsearch 7.9 and MariaDB 10.4.

 

Only with the Eleasticsearch 7.9 the repo is defective! So we had to install 7.14.

Has anyone found out whether there are any problems here? Or do we have to do a complete downgrade of the server here?

 

Thanks for help... 

 

Best Regards

Andreas

1 REPLY 1

Betreff: Install Magento2 Version 2.4.2 with Elasticsearch 7.14 and MariaDB 10.5 ?

does nobody here have a clue?