cancel
Showing results for 
Search instead for 
Did you mean: 

Installation and PHP version [SOLVED]

Installation and PHP version [SOLVED]

Hello.

 

I want to install Magento 2.2.0 CE on an Ubuntu server.

I installed PHP 7.0:

 

http://prntscr.com/gt1x0o

 

But, when I try to get to localhost, I get this:

 

http://prntscr.com/gt1xbd

 

I also tried with PHP 5.6, I get an error and the Internet told me to upgrade to 7.x.

 

The documentation says that I am supposed to be able to run magento.

 

Could someone explain me why?

 

Thanks

 

Edit: Ok, worked with PHP 7.1, but had to read the release note to know that, seriously..?

1 REPLY

Re: Installation and PHP version [SOLVED]

Hi @Florianca,

 

You have the system requirment page here: http://devdocs.magento.com/guides/v2.2/install-gde/system-requirements-tech.html


Also, according with php version you can check the composer.json file to be sure: https://github.com/magento/magento2/blob/2.2-develop/composer.json

 

There you'll find the required/possible versions too.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"