cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Magento 2.4

Re: Installing Magento 2.4

Magento 2.4 no longer support web wizard installation. Now you need composer to install Magento 2.4 on localhost.

Also, composer should be at version 1.10.x as Magento 2 does not support Composer 2

 

Take a look at this tutorial to learn how to install Magento 2.4 on Localhost (with Elasticsearch) and troubleshooting all issues: https://magentip.com/install-magento-2-on-localhost-xampp-elasticsearch/