cancel
Showing results for 
Search instead for 
Did you mean: 

Invalid Credentials

Invalid Credentials

Hey Guys!

 

I have start the installation of Magento 2 in localhost in Windows via WAMPP.

 

After all, I run the command "composer install".

 

When it finish, it ask me a username and a password and I use the Public and the Private Key of Access Keys.

 

Although, it returns the follow message

 

[Composer\Downloader\TransportException] Invalid credentials for 'https://repo.magento.com/archives/magento/framework/magento-framework-100.1.0.0.zip', abor ting.

install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] []...

What can I do?

Thanks!

 

1 REPLY

Re: Invalid Credentials

I'm afriad the most likely answer here is there's something wrong with the keys that you're using or the way that you're using them. 

 

You can double check permissions and steps on http://devdocs.magento.com/guides/v2.0/install-gde/prereq/integrator_install_ce.html

 

Section on access keys here: http://devdocs.magento.com/guides/v2.0/install-gde/prereq/connect-auth.html

 

Alternatively you can install through download and extraction: http://devdocs.magento.com/guides/v2.0/install-gde/prereq/zip_install.html

----
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution" as appropriate. Thanks!